KIA EV9 rullar in i Sverige

Porsche och KIA har löst detta på olika sätt. Porsche har en särskild enhet som spänningsomvandlar en så kallad DC-DC enhet som normalt inte behövs. Tex Scania och Volvo elektriska lastbilar har inte en sådan enhet och kan därför inte ladda alls på en 400V DC-laddare.
Kia har valt en annan väg för att lösa detta som på pappret är smartare och förmodligen mer kostnadseffektivt.

Eftersom alla modeller på E-GMP plattan är minst bakhjulsdrivna så har den bakre invertern en särskild funktion som är att ta emot ca 455Vdc och matcha mot batteriets riktiga spänning.
Inverterns normala funktion är att se till att batteriets likspänning blir växelström till motorn när man begär kraft och när du motorbromsar genereras växelström i motorn som skall bli likström och därefter till batteriet. Med andra ord behöver alla elbilar en inverter så här man slagit två flugor i en smäll. De E-GMP bilar som är ”4WD” dvs har två motorer och därmed även en främre inverter så saknar den främre inverter denna funktionen och det hade säkert varit svårare att få detta att fungera på två inverters samtidigt.
Begränsningar är då 230A @ 455Vdc för samtliga EV6/Ioniq5/6 och EV9 har då reducerat till 200A lite oklart varför men jag skulle gissa att det har med värme att göra då EV9 har större batteri och inverter behöver överföra större mängd energi.

3 gillningar

Alltså shit det är en STOR kärra… Tycker min MG Zs är stor men den ser ut som en knubbig småbil bredvid…

1 gillning

Hämtade ut min EV9 idag, positivt första intryck.
Har inte hunnit med någon djupdykning än men kan konstatera att dagens 140km gick på 27,6kwh/100km i -12 utetemp.
Absolut ingen buskörning men 80-110 väg lite blandat.

1 gillning

Gör en liten uppdatering gällande EV9 och Tesla SC v2.

Var tidig till ett möte så tänkte att jag testar och ser om de ev skulle kunna fungera, och kan meddela att de inte var några bekymmer för mig.

Utan förvärmning och väldigt hög soc så ger den 60kW vid 88% soc

Får återkomma lite senare med en mer utförlig test med lägre soc om den kan ge ca 100kW vilket borde vara möjligt på 400v laddare.

Med kostnaden för ionity för tillfället så kan ju vara värt att köra tesla om man nu bara behöver toppa lite för att ta sig hem.

Jag gör en uppdatering till tidigare inlägg då jag tänker att de lär komma en del nya EV9 ägare i närtid och då kan de vara fint att de finns lite info att få tag i.

Laddning av EV9 fungerar klanderfritt på Tesla SC v.2 dock verkar max effekt vara 83kW.
Har nu laddat på 3st olika platser och tillsynes inga bekymmer.

Dock lyckades jag inte starta laddning på Tesla SC3 i Malung.

Pacerar en annan SC3 under veckan ska stanna till och göra ett försök att få igång det där.

1 gillning

Forsättning på tidigare inlägg.

Lyckades idag ladda vid SC3 med peak på 75kW.

Om sanningen ska fram så var det inte direkt plug and play. Utan laddningen startade först på andra försöket.

Avbröt efter 15% laddning och flyttade till annan stolpe och där fick jag inte igång laddningen alls.

Krävs mer test kring detta…

1 gillning

Intressant att det fungerar på SC3.
Jag har flera EV6 som ALDRIG kan starta på första försöket, dessa bilar startar alltid på andra försöket, alltid samma bilar som detta inträffar på och laddaren rapporterar sekvensfel om man läser loggen. Laddaren förväntar sig förfrågningar i en viss ordning i ”handskakningen” där bilen helt enkelt inte följer protokollet.
De flesta EV6 har dock INTE detta problemet utan laddning påbörjas på första försöket utan problem.

1 gillning

Rätta mig om jag har fel, men visst är de kempower du kör med?

Hade de problemet idag på kempower 150kw 400v, misslyckade första försöket gick igång på andra. Fick upp bilen i 90kw på den konfigurationen.

Yes jag kör Kempower, enligt mitt test som jag gjorde med EV9 finns en begränsning på 91kW (200A) som är relaterad till bilen på en 400V-laddare.

De kan nog vara så, stämmer väldigt bra överens mot vad jag fick för resultat.

Men vad finns det för teori beträffande att det fungerar på just andra försöket?

Har det något att göra med att kontakten är isatt på andra försöket och att laddningen startas med app/kort därefter, istället för tvärt om?

Jag har inte kunnat härleda detta till mänsklig faktor, däremot att bilen/laddaren inte är överens i kommunikationen, kan mycket väl vara Kempower/Kia respektive mjukvaror inte är lirar helt med varandra men som sagt merparten av Kia bilarna har aldrig detta problemet. Stationen hos mig kör V 2.60 som är den senaste av Kempower.

Laddar EV9:an med 212 kW av specade 210 kW. Dock drar den rejält nu i kylan 2,8 kWh per mil i motorvägsfart (110-120 km/h) just nu.



Men riiiiktigt långsamt från 80 till 90%

1 gillning

Er’u i Ljungby och laddar?

Ljungby N är härmed invigd! Första gången en bil väljer den tillförmån för Ljungby Södra.

MG:n är väl ändå en ganska liten bil.

På Circle K Mantorp laddade vi senast till 93%.

Mellan 80-90 upplevde jag ett snitt på 70kw. Över 90 ca 50kw.

Bättre än exemplet ovan. Jag har dock inget mer att jämföra med. Beror skillnaden på bilen, laddaren eller yttre faktorer? Min gissning är batteriets temperatur. Initialt fick vi 150 kW från ca 40% Soc. Dvs inte samma värmeutveckling som vid 210kw, antar jag…Då kanske laddeffekten över 80% blir lite bättre än i Esses fall?

Ja det är en rimlig teori.